Author Topic: Graphics issue on the current forum  (Read 378 times)

Peter Smith

  • LBI Shareholder
  • Captain
  • *
  • Posts: 2389
Graphics issue on the current forum
« on: 21 July 2017, 12:23:22 »
I've attached an example of what I see when I hit boards on the forums. A missing image icon, and the New icon/link only shows two letters with no graphics. Something I can do on my end, or something you have to do on yours?
Power corrupts. Absolute power is kinda neat.

"Now I've got the image of a Haywire pod that's broadcasting "stop hitting yourself" over and over." MoneyLovinOgre4Hire

Moonsword

  • Global Moderator
  • Colonel
  • *
  • Posts: 13300
Re: Graphics issue on the current forum
« Reply #1 on: 21 July 2017, 14:33:23 »
If you're using the default (orange top) theme, you probably need to clear your cache.  I'm not seeing that normally or in incognito mode on Chrome, so the file appears to be there.

If it's one of the other themes and you get the same thing in incognito/private browsing mode, please post which theme it is.  The missing file reference will have to be fixed one way or another.

Peter Smith

  • LBI Shareholder
  • Captain
  • *
  • Posts: 2389
Re: Graphics issue on the current forum
« Reply #2 on: 21 July 2017, 14:51:50 »
SMF Default Theme - Curve.
Power corrupts. Absolute power is kinda neat.

"Now I've got the image of a Haywire pod that's broadcasting "stop hitting yourself" over and over." MoneyLovinOgre4Hire

Peter Smith

  • LBI Shareholder
  • Captain
  • *
  • Posts: 2389
Re: Graphics issue on the current forum
« Reply #3 on: 28 July 2017, 12:33:04 »
Checking in, still having the issue.
Power corrupts. Absolute power is kinda neat.

"Now I've got the image of a Haywire pod that's broadcasting "stop hitting yourself" over and over." MoneyLovinOgre4Hire

Moonsword

  • Global Moderator
  • Colonel
  • *
  • Posts: 13300
Re: Graphics issue on the current forum
« Reply #4 on: 28 July 2017, 13:48:53 »
It's on the list, no updates as of this time.

Peter Smith

  • LBI Shareholder
  • Captain
  • *
  • Posts: 2389
Re: Graphics issue on the current forum
« Reply #5 on: 29 July 2017, 09:10:15 »
Knowing that it's on the list is enough of an update for me.

Thanks.
Power corrupts. Absolute power is kinda neat.

"Now I've got the image of a Haywire pod that's broadcasting "stop hitting yourself" over and over." MoneyLovinOgre4Hire

 

Register