Author Topic: Programs says it needs Java 11 when I already have Java 11 installed.  (Read 831 times)

Jack Hansan

  • Recruit
  • *
  • Posts: 5
Hi, trying to start up Megamek and for some reason it is saying it required Java 11, even though I've already downloaded and installed it.

Hammer

  • Numerorum Malleo
  • Global Moderator
  • Major
  • *
  • Posts: 4330
    • MegaMek Website
Give this a read:  The major issue we see is not doing the reboots and not doing Step 6.

https://github.com/MegaMek/megamek/wiki/Updating-to-Adoptium
MegaMek Projects Wiki
Bug Trackers
MegaMek Tracker
MekHQ Tracker
MegaMekLab Tracker
New Units and RAT's aren't added until after the 2 month release moratorium is passed.
Join the official MegaMek Discord

Jack Hansan

  • Recruit
  • *
  • Posts: 5
Give this a read:  The major issue we see is not doing the reboots and not doing Step 6.

https://github.com/MegaMek/megamek/wiki/Updating-to-Adoptium
Ah, I actually already solved my issue. I had simply forgotten to uninstall a conflicting Java version.

 

Register