BattleTech - The Board Game of Armored Combat

Off Topic and Forum Support => Website and Forum Support => Topic started by: Stormcrow on 08 January 2014, 12:27:40

Title: What happened to to the site
Post by: Stormcrow on 08 January 2014, 12:27:40
it was down for nearly 6 hours?
Title: Re: What happened to to the site
Post by: Kitsune413 on 08 January 2014, 12:30:24
Its back! Hurray!
Title: Re: What happened to to the site
Post by: Stormcrow on 08 January 2014, 13:12:18
Thanks to twitter, now we know

CatalystGameLab ‏@catalystgamelab  8m 
Apologies for the website outages…seems we outstripped our server space…we've trimmed fat to get them active…thanks for your patience rnb

Title: Re: What happened to to the site
Post by: JadeHellbringer on 08 January 2014, 13:34:44
I generally find that when things like this happen, it's best to blame Paul.

It may not actually be his fault, but he's the one who ends up being the most fun to blame, at least.  O0
Title: Re: What happened to to the site
Post by: Kit deSummersville on 08 January 2014, 15:00:49
If only we could put Paul in his own server....
Title: Re: What happened to to the site
Post by: Paul on 08 January 2014, 23:06:14
Oh, I am. It's lovely here. I'd show you, but I don't like you enough.

Paul
Title: Re: What happened to to the site
Post by: BrokenMnemonic on 09 January 2014, 15:44:51
I dispute the fact that Paul has his own server. For a start, all the phones in the world haven't rung in unison to celebrate his arrival...
Title: Re: What happened to to the site
Post by: Paul on 09 January 2014, 15:48:45
I dispute the fact that Paul has his own server. For a start, all the phones in the world haven't rung in unison to celebrate his arrival...

Oh, they all rang. At 7 hertz. Sorry you missed it.