Register Register

Author Topic: Windows 10 vs. Forum Buttons  (Read 2346 times)

Daryk

  • Lieutenant Colonel
  • *
  • Posts: 10647
  • The Double Deuce II/II-σ
Windows 10 vs. Forum Buttons
« on: 30 July 2016, 07:48:35 »
I just upgraded to Windows 10, and found that none of the formatting buttons on the forum work anymore (bold, italic, underline, emoticons, etc.).  I can still type the tags in manually and they work, but is this a known issue?  Am I missing a setting somewhere? ???

cavingjan

  • Sang-Wei MUL
  • Battletech Volunteer
  • Major
  • *
  • Posts: 4348
  • grumpy ESOB
    • warrenborn
Re: Windows 10 vs. Forum Buttons
« Reply #1 on: 30 July 2016, 08:12:34 »
Which browser are you using?


Also check this thread.

http://bg.battletech.com/forums/index.php?topic=48128.0

Daryk

  • Lieutenant Colonel
  • *
  • Posts: 10647
  • The Double Deuce II/II-σ
Re: Windows 10 vs. Forum Buttons
« Reply #2 on: 30 July 2016, 08:15:26 »
They call it Edge now, but it looks a lot like a re-skinned I.E...

Daryk

  • Lieutenant Colonel
  • *
  • Posts: 10647
  • The Double Deuce II/II-σ
Re: Windows 10 vs. Forum Buttons
« Reply #3 on: 30 July 2016, 08:29:46 »
I just went through the SMF forum on this topic (from last year), and they said a fix would be in the "next 2.0 release".  Being that it's been a year, do you know if that release has been published?
« Last Edit: 30 July 2016, 09:59:39 by Daryk »

cavingjan

  • Sang-Wei MUL
  • Battletech Volunteer
  • Major
  • *
  • Posts: 4348
  • grumpy ESOB
    • warrenborn
Re: Windows 10 vs. Forum Buttons
« Reply #4 on: 30 July 2016, 09:29:55 »
Edge is a brand new browser and is not based upon IE. I don't know if the update was ever released. Knightmare would know.

Daryk

  • Lieutenant Colonel
  • *
  • Posts: 10647
  • The Double Deuce II/II-σ
Re: Windows 10 vs. Forum Buttons
« Reply #5 on: 30 July 2016, 10:00:04 »
Rog, thanks...  I'll look for him to weigh in.

Knightmare

  • Happiness Guru
  • System Admin
  • Major
  • *
  • Posts: 3924
  • Wrench'in it
    • BattleTech.com
Re: Windows 10 vs. Forum Buttons
« Reply #6 on: 02 August 2016, 10:53:49 »
As far as I know, the fix has not been released in a stable format. Sorry.  :-[
Look, dude, when you are a real mechwarrior you don't need to get all dressed up in cooling suits and cool helmets to work on your mech. You just strip down to your 1980s panties and crop top vest and start wrenchin' it.
Yen Lo Wang = David Lo Pan

pheonixstorm

  • Major
  • *
  • Posts: 5089
Re: Windows 10 vs. Forum Buttons
« Reply #7 on: 02 August 2016, 12:10:40 »
I guess MS decided if IE couldn't beat FireFox/Chrome then it was time to reinvent the broken wheel.

Daryk, do you know if any of the other forum brands have this issue?

Knightmare

  • Happiness Guru
  • System Admin
  • Major
  • *
  • Posts: 3924
  • Wrench'in it
    • BattleTech.com
Re: Windows 10 vs. Forum Buttons
« Reply #8 on: 02 August 2016, 16:51:30 »
I'm not sure vbulletin has the same issue, but phpbb has seen intermittent problems.
Look, dude, when you are a real mechwarrior you don't need to get all dressed up in cooling suits and cool helmets to work on your mech. You just strip down to your 1980s panties and crop top vest and start wrenchin' it.
Yen Lo Wang = David Lo Pan

Knightmare

  • Happiness Guru
  • System Admin
  • Major
  • *
  • Posts: 3924
  • Wrench'in it
    • BattleTech.com
Re: Windows 10 vs. Forum Buttons
« Reply #9 on: 02 August 2016, 16:58:39 »
Ok, I implemented a possible fix. However, it will require all Edge browser users to clear their local browser cache.

I ran a quick test and it seemed to work, but this was definitely done "on the fly."

Let me know...
Look, dude, when you are a real mechwarrior you don't need to get all dressed up in cooling suits and cool helmets to work on your mech. You just strip down to your 1980s panties and crop top vest and start wrenchin' it.
Yen Lo Wang = David Lo Pan

Daryk

  • Lieutenant Colonel
  • *
  • Posts: 10647
  • The Double Deuce II/II-σ
Re: Windows 10 vs. Forum Buttons
« Reply #10 on: 02 August 2016, 18:52:55 »
Hmmm... even after clearing my cache, I now see no buttons at all...

Daryk

  • Lieutenant Colonel
  • *
  • Posts: 10647
  • The Double Deuce II/II-σ
Re: Windows 10 vs. Forum Buttons
« Reply #11 on: 03 August 2016, 19:56:10 »
After a full reboot, still no forum buttons at all with Edge...

Knightmare

  • Happiness Guru
  • System Admin
  • Major
  • *
  • Posts: 3924
  • Wrench'in it
    • BattleTech.com
Re: Windows 10 vs. Forum Buttons
« Reply #12 on: 03 August 2016, 21:09:38 »
Hmm...Let me try something else. I'll get back to you shortly.
Look, dude, when you are a real mechwarrior you don't need to get all dressed up in cooling suits and cool helmets to work on your mech. You just strip down to your 1980s panties and crop top vest and start wrenchin' it.
Yen Lo Wang = David Lo Pan

Knightmare

  • Happiness Guru
  • System Admin
  • Major
  • *
  • Posts: 3924
  • Wrench'in it
    • BattleTech.com
Re: Windows 10 vs. Forum Buttons
« Reply #13 on: 03 August 2016, 21:23:13 »
Give it a go now. Clear your browser cache, re-login to the forum, and see if that fixes the issue...
Look, dude, when you are a real mechwarrior you don't need to get all dressed up in cooling suits and cool helmets to work on your mech. You just strip down to your 1980s panties and crop top vest and start wrenchin' it.
Yen Lo Wang = David Lo Pan

Wrangler

  • Colonel
  • *
  • Posts: 16933
  • Dang it!
Re: Windows 10 vs. Forum Buttons
« Reply #14 on: 03 August 2016, 22:22:50 »
I think it maybe firefox now. I'm using Win7 (firefox) and all the forum buttons aside from the Message icon pulldown is gone.  If you use Chrome, their fine.
"Men, fetch the Urbanmechs.  We have an interrogation to attend to." - jklantern
"How do you defeat a Dragau? Shoot the damn thing. Lots." - Jellico 
"No, it's a "Most Awesome Blues Brothers scene Reenactment EVER" waiting to happen." VotW Destrier - Weirdo  
"It's 200 LY to Sian, we got a full load of shells, a half a platoon of Grenadiers, it's exploding outside, and we're wearing flak jackets." VoTW Destrier - Misterpants

JadeHellbringer

  • Твоя мать была хомяком ...
  • Administrator
  • Colonel
  • *
  • Posts: 19396
  • TurquoiseKitFox!
Re: Windows 10 vs. Forum Buttons
« Reply #15 on: 04 August 2016, 01:18:32 »
I think it maybe firefox now. I'm using Win7 (firefox) and all the forum buttons aside from the Message icon pulldown is gone.  If you use Chrome, their fine.

Confirmed, gone on Firefox for me as well. Weird.
"There's a difference between the soldier and his fight,
But the warrior knows the true meaning of his life."
+Larry and his Flask, 'Blood Drunk'+

"You know, basically war is just, like, a bunch of people playing pranks on each other, but at the end they all die."

+Crow T. Robot+

JadeHellbringer

  • Твоя мать была хомяком ...
  • Administrator
  • Colonel
  • *
  • Posts: 19396
  • TurquoiseKitFox!
Re: Windows 10 vs. Forum Buttons
« Reply #16 on: 04 August 2016, 01:27:38 »
Confirmed, gone on Firefox for me as well. Weird.

EDIT: They show up on Firefox via mobile.
"There's a difference between the soldier and his fight,
But the warrior knows the true meaning of his life."
+Larry and his Flask, 'Blood Drunk'+

"You know, basically war is just, like, a bunch of people playing pranks on each other, but at the end they all die."

+Crow T. Robot+

Daryk

  • Lieutenant Colonel
  • *
  • Posts: 10647
  • The Double Deuce II/II-σ
Re: Windows 10 vs. Forum Buttons
« Reply #17 on: 04 August 2016, 03:57:44 »
The forum is about to go down for daily maintenance, so I'll to give this a go after work tonight...

Wrangler

  • Colonel
  • *
  • Posts: 16933
  • Dang it!
Re: Windows 10 vs. Forum Buttons
« Reply #18 on: 04 August 2016, 09:22:18 »
It should be noted that Firefox PC browser just updated few days ago.
"Men, fetch the Urbanmechs.  We have an interrogation to attend to." - jklantern
"How do you defeat a Dragau? Shoot the damn thing. Lots." - Jellico 
"No, it's a "Most Awesome Blues Brothers scene Reenactment EVER" waiting to happen." VotW Destrier - Weirdo  
"It's 200 LY to Sian, we got a full load of shells, a half a platoon of Grenadiers, it's exploding outside, and we're wearing flak jackets." VoTW Destrier - Misterpants

Knightmare

  • Happiness Guru
  • System Admin
  • Major
  • *
  • Posts: 3924
  • Wrench'in it
    • BattleTech.com
Re: Windows 10 vs. Forum Buttons
« Reply #19 on: 04 August 2016, 11:54:58 »
Yeah, it's also causing trouble with Safari mobile. I'm rolling back. Sigh, back to the drawing board.
Look, dude, when you are a real mechwarrior you don't need to get all dressed up in cooling suits and cool helmets to work on your mech. You just strip down to your 1980s panties and crop top vest and start wrenchin' it.
Yen Lo Wang = David Lo Pan

Knightmare

  • Happiness Guru
  • System Admin
  • Major
  • *
  • Posts: 3924
  • Wrench'in it
    • BattleTech.com
Re: Windows 10 vs. Forum Buttons
« Reply #20 on: 04 August 2016, 11:58:59 »
I've rolled back, but you will have to refresh your browser cache if any of the buttons are, or were MIA.
Look, dude, when you are a real mechwarrior you don't need to get all dressed up in cooling suits and cool helmets to work on your mech. You just strip down to your 1980s panties and crop top vest and start wrenchin' it.
Yen Lo Wang = David Lo Pan

Daryk

  • Lieutenant Colonel
  • *
  • Posts: 10647
  • The Double Deuce II/II-σ
Re: Windows 10 vs. Forum Buttons
« Reply #21 on: 04 August 2016, 18:10:37 »
The buttons are back, but still don't work for Edge.  I'm subscribed to this thread, so I'll see whenever you want us to try again.  Thanks for taking a stab at it!

SCC

  • Lieutenant Colonel
  • *
  • Posts: 7619
Re: Windows 10 vs. Forum Buttons
« Reply #22 on: 05 August 2016, 05:20:45 »
I actually got this problem when I quoted someone the other day, but I'm using FF on W7, it's gone now, if it helps

Daryk

  • Lieutenant Colonel
  • *
  • Posts: 10647
  • The Double Deuce II/II-σ
Re: Windows 10 vs. Forum Buttons
« Reply #23 on: 01 October 2016, 15:11:38 »
Is there a list of the emoticon button codes somewhere so I can type them in until SMF gets fixed?  Searching, I've found a number of ways to add custom sets to forums, but not the list for this forum.  I've figured out the below by trial and error so far:

:) / ;) / :D / ;D / ::) / 8) / O0/ ??? / :P / :-\
Code: [Select]
:) / ;) / :D / ;D / ::) / 8) / O0 / ??? / :P / :-\
Also, sorry I didn't see your question before PhoenixStorm, but SMF is the only forum software I seem to be having this problem with.
« Last Edit: 23 October 2016, 12:40:38 by Daryk »

 

Register