Register Register

Author Topic: Forum funkiness  (Read 700 times)

dgorsman

  • Lieutenant
  • *
  • Posts: 1349
Forum funkiness
« on: 13 May 2020, 13:04:39 »
Recently I've been getting a lot of 504/gateway timeout errors.  And just had a single apostrophe (') replaced with a %u2019 when posting.  I've seen the latter happen on a few other recent posts by others as well.

For reference: older model android tablet, using Chrome browser.

Anything funky going on at the back end?
Think about it.  It's what we do.
- The Society

Thunder LRMs: the gift that keeps on giving.  They're the glitter of the BattleTech universe.

Sartris

  • Battletech Volunteer
  • Colonel
  • *
  • Posts: 13394
  • Semi-Sentient MUL Roomba
Re: Forum funkiness
« Reply #1 on: 13 May 2020, 13:21:09 »
i'm getting the %u2019 issue when posting from safari on my iphone as well

Knightmare

  • Happiness Guru
  • System Admin
  • Major
  • *
  • Posts: 3996
  • Wrench'in it
    • BattleTech.com
Re: Forum funkiness
« Reply #2 on: 15 May 2020, 09:59:56 »
I'll look into it. Thanks for posting.
BeemerCon Summarized. Knightmare, end of turn: "How come none of my weapons fired?"
Look, dude, when you are a real mechwarrior you don't need to get all dressed up in cooling suits and cool helmets to work on your mech. You just strip down to your 1980s panties and crop top vest and start wrenchin' it.
Yen Lo Wang = David Lo Pan

Sartris

  • Battletech Volunteer
  • Colonel
  • *
  • Posts: 13394
  • Semi-Sentient MUL Roomba
Re: Forum funkiness
« Reply #3 on: 16 June 2020, 17:17:37 »
I think I’ve isolated the problem

Some non alphanumeric characters get scrambled when added through the quick edit function. The post modify button that brings up the full post interface is not affected

This is specifically happening to me on iOS safari

Addendum: not only are new instances of non alphanumerics displaying weird on the quick edit function but it also goes back and messes up all existing ones in the post as well 

Daryk

  • Colonel
  • *
  • Posts: 17915
  • The Double Deuce II/II-σ
Re: Forum funkiness
« Reply #4 on: 16 June 2020, 17:20:08 »
Excellent troubleshooting!  I hope it helps the admins...  :thumbsup:

Knightmare

  • Happiness Guru
  • System Admin
  • Major
  • *
  • Posts: 3996
  • Wrench'in it
    • BattleTech.com
Re: Forum funkiness
« Reply #5 on: 18 June 2020, 15:47:08 »
I'll start working on this and some responsible issues soon. Thanks for keeping us up to date with problems. Cheers!
BeemerCon Summarized. Knightmare, end of turn: "How come none of my weapons fired?"
Look, dude, when you are a real mechwarrior you don't need to get all dressed up in cooling suits and cool helmets to work on your mech. You just strip down to your 1980s panties and crop top vest and start wrenchin' it.
Yen Lo Wang = David Lo Pan